(威尼斯人线上娱乐官网) 更新android studio出现问题了,求帮忙
威尼斯人娱乐城
威尼斯人娱乐城
当前位置 : 威尼斯人娱乐城 > 威尼斯人线上娱乐官网

(威尼斯人线上娱乐官网) 更新android studio出现问题了,求帮忙

另外,这个文件,内容如下:不知道怎么改这个东西?

apply plugin: com.android.application

android {
    compileSdkVersion 17
    buildToolsVersion "23.0.2"

    defaultConfig {
        applicationId "com.example.anonymous.hhh2"
        minSdkVersion 17
        targetSdkVersion 17
        versionCode 1
        versionName "1.0"
    }
    buildTypes {
        release {
            minifyEnabled false
            proguardFiles getDefaultProguardFileproguard-android.txt, proguard-rules.pro
        }
    }
}

dependencies {
    compile fileTreedir: libs, include: [*.jar]
    compile com.android.support:appcompat-v7:23.0.2
}

按理说,应该没导入什么东西:

原来是这里选的版本太高了....不知掉为何?

选2.3的则没事。

很有可能是因为你那边的网络限制访问jcenter库,所以在project的build.grade中修改2个jcenter为

maven{ url http://maven.oschina.net/content/groups/public/}

望采纳

估计是SDK里的support库被你清了,打开Android SDK,把support库重新下载下来。

广告位

威尼斯人娱乐城